Mc Command Center 6.0.1

AVISO: Nueva versión del Mc Command Center disponible. Pincha aquí para ir a la última versión.

AVISO:La actualización 1.49.65.1020 PC/ 1.49.65.1220 Mac sigue siendo compatible con la versión de Mc Command Center 6.0.1

Ya tenéis disponible la versión 6.0.1 de Mc Command Center.
Esta pequeña actualización ha salido para solucionar algunos problemas encontrados en la actualización gratuita de navidad.

Es obligatorio actualizar a esta versión del mod si quieres seguir usando Mc Command Center.

Versión de Los Sims 4 ⟶Versión de Mc Command Center que te corresponde

Windows: 1.48.90.1020 / Mac: 1.48.90.1220

  • Mc Command Center 6.0.1
  • Mc Woohoo 6.0.1 (opcional)

Por debajo de:
Windows: 1.47.49.1220 / Mac: 1.47.49.1220

  • Mc Command Center 5.2.5
  • Mc Woohoo 5.2.5 (opcional)
Mc Command Center 6.0.1
3.8 (76.52%) 23 voto[s]

23 comentarios sobre «Mc Command Center 6.0.1»

  1. esto cuando se tiene que instalar? cuando tienes mods? Esque llevo mucho tiempo jugando a los sims 4, pero relativamente hace cuatro dias que he empezado a descargarme mods, y estoy echa un lio, pq vi la megaguia de mods y cc pero no entendi muy bien si esto lo tengo que instalar por los mods o es sin mas, una ayudita, por favor!! Gracias!

    1. Si, esa es la versión que necesitas para que te funcione el mod.
      Sigue las instrucciones y no deberías tener problemas.
      Saludos 😉

  2. En primer lugar, ¿cómo puedo registrarme en ésta página y si es necesario hacerlo para descargarme cosas?
    En segundo lugar, me he descargado sin registro el MC Commander Center pero no me funciona, ¿es debido a que no estoy registrada?

    1. Hola Isabel
      No, no es necesario estar registrada para descargar nada de esta web, todo es gratuito 🙂
      Respondiendo a tu segunda pregunta, no, tampoco es el motivo por el que no te funciona, lo más probable sea que tu juego no esta al día con las actualizaciones o bien, estes usando una versión del mc command center que no es del todo compatible con tu juego.
      Lo más rápido, fácil y sencillo es actualizar tu juego, a día de hoy, Los Sims 4 usan la versión 1.48.90.1020, si tienes un mac, la versión de tu juego sera la 1.48.90.1220. Si tu juego coincide con estos números, descarga la versión del Mc Command Center 6.0.1.

      En caso contrario, revisa tu versión del juego y comprueba si existe un Mc Command Center que sea compatible con tu juego. En la tabla de arriba, puedes leer un Por debajo de, significa que si tu juego esta en una versión anterior, necesitas usar esa versión del mod, por ejemplo, si tu juego tiene la versión 1.47.49.1020, entonces necesitas usar la versión del Mc Command Center 5.2.5, tal como dice la tabla.

      Espero que me haya explicado bien y si tienes más dudas o problemas, hazmelo saber por aqui o por Twitter.
      Saludos 😉

  3. Hola, me descargo esta versión y no se me activa en el juego, y la versión de mi sims es la que se indica. No se cual es el problema

    1. Hola Vanessa Parra
      Si has actualizado el juego revisa que esten activados el uso de scrpits y mods en las opciones del juego, aplica los cambios y reinicia el juego.
      Saludos

    1. @Vanessa Parra
      Prueba que el Mc Command Center funciona sin otros mods puestos, lo más probable es que algun otro mod que tengas puesto, no este actualizado y te este dando fallos pues el mc command center en concreto funciona con la actualización de esta semana y no se ha necesitado actualizarlo.
      Y comprueba también que lo tienes bien instalado, no lo pongas en subcarpetas ni nada raro, como en esta imagen:
      https://deaderpool-mccc.com/assets/images/CurrentVersionFiles.png

  4. Mod actualizado con los links nuevos de la versión 6.1.0, los links antiguos son borrados por el autor del mod, por Deaderpool.
    Saludos 😉

    1. Esta versión no esta disponible, el autor lo ha retirado y por eso no hay un link para tu versión.
      Tienes 2 posibilidades:

      • Actualizar tu juego ya que esta bastante desactualizado y usar el mc command center actual
      • Ponerte en contacto con el autor, Deaderpool y pedirle esa versión en concreto

      Veo más fácil y factible actualizar tu juego y ya.
      Saludos 😉

Deja una respuesta

Tu dirección de correo electrónico no será publicada. Los campos obligatorios están marcados con *

Uso de cookies

Este sitio web utiliza cookies para que usted tenga la mejor experiencia de usuario. Si continúa navegando está dando su consentimiento para la aceptación de las mencionadas cookies y la aceptación de nuestra política de cookies, pinche el enlace para mayor información. ACEPTAR

Aviso de cookies